Vulnerabilidad XSS: actualiza los plugins y temas de WordPress

Este es un anuncio a la comunidad WordPress sobre una vulnerabilidad XSS que afecta a múltiples plugins y temas. Actualiza los plugins y temas de tu WordPress y mantén tu sitio seguro.

La vulnerabilidad XSS se debe a un patrón de código común utilizado en plugins de WordPress y temas disponibles desde cualquier fuente disponible de Internet.

Cualquier usuario que gestione un sitio web de WordPress, independientemente de donde haya obtenido el tema o plugin, tiene que ser consciente de esta vulnerabilidad y tomar medidas inmediatas para garantizar que el sitio permanezca seguro.

¿Qué tengo que hacer?
Como no hay una manera sencilla de saber exactamente cómo quedan afectados los plugins o temas, y el problema es generalizado, nuestro mejor consejo es comprobar periódicamente si hay actualizaciones para cualquier tema de WordPress o plugins que se está usando y aplicar los disponibles tan pronto como sea posible.

Para cambios a los artículos obtenidos de otras fuentes, por favor verifica los Plugins y Temas de páginas en el área de administración de WordPress o ponte en contacto con la fuente del producto.

Te recomendamos buscar actualizaciones para todos tus recursos de WordPress, especialmente en las próximas semanas, pero también de manera continua. Es importante mantener siempre tu instalación de WordPress y plugins asociados y temas actualizados.

Deja un comentario.